HS2 Getaway geen geluid.

Vragen en antwoorden over de technische kant van flippers
Plaats reactie
Farrari
Berichten: 345
Lid geworden op: 22 jun 2015, 07:28
Real name: Theke
Locatie: The Netherlands

HS2 Getaway geen geluid.

Bericht door Farrari » 20 mar 2020, 18:25

Mijn HS2 getaway geeft in een keer geen geluid meer, helemaal niks meer.
Wat ik gedaan had is alleen het volume zachter gezet met de knoppen in de deur. Daarna flipper uitgezet en half uur later weer aan, en geen enkel geluid meer.
Wel hoor je nog de brom van de DMD in de speakers, dus met meer beeld op de DMD iets harder brom en met weinig beeld minder brom, maar dat was altijd al zo.

Iemand een idee wat het kan zijn? Er zit een A-12738-50004 bordje in.

Alvast bedank.

Greetz....

Gebruikersavatar
Richard Baan
Berichten: 2888
Lid geworden op: 16 aug 2011, 09:20
Real name: Richard Baan
Locatie: The Netherlands
Contacteer:

Re: HS2 Getaway geen geluid.

Bericht door Richard Baan » 20 mar 2020, 19:37

Flatcable eens reseaten? Zowel op het sound bordje als op de cpu.

En ook eens proberen het geluid weer aan te passen met de knoppen
Don't take life so seriously... It's not permanent.

http://pinball.beautyvof.com/

Alles over de technische kant van de flipperkast willen weten?
Download De techniek staat voor niets

Farrari
Berichten: 345
Lid geworden op: 22 jun 2015, 07:28
Real name: Theke
Locatie: The Netherlands

Re: HS2 Getaway geen geluid.

Bericht door Farrari » 20 mar 2020, 19:51

Richard Baan schreef:
20 mar 2020, 19:37
Flatcable eens reseaten? Zowel op het sound bordje als op de cpu.

En ook eens proberen het geluid weer aan te passen met de knoppen
Ik heb zojuist de flatkabel uit mijn Shadow getest, maar helaas zelfde. Ook met knoppen geen verandering.
Bedankt voor het meedenken.... zou het de rom kunnen zijn?

Greetz...

Gebruikersavatar
inkochnito
Berichten: 434
Lid geworden op: 16 aug 2011, 20:39
Real name: Peter Koch
Locatie: The Netherlands

Re: HS2 Getaway geen geluid.

Bericht door inkochnito » 20 mar 2020, 20:53

Rom probleem is onwaarschijnlijk, maar het kan.

Zekeringen F501 en F502 nog heel?
Zijn de spanningen op het bord nog correct?
Is de 12V nog goed? Controleer U4.
Is de 9V nog goed? Controleer U33.
De DAC (U19) wil ook nog wel eens kapot gaan.
Het PPO 2020 zal gehouden worden op zaterdag 23 mei 2020. 10de editie!

Farrari
Berichten: 345
Lid geworden op: 22 jun 2015, 07:28
Real name: Theke
Locatie: The Netherlands

Re: HS2 Getaway geen geluid.

Bericht door Farrari » 21 mar 2020, 14:21

inkochnito schreef:
20 mar 2020, 20:53
Rom probleem is onwaarschijnlijk, maar het kan.

Zekeringen F501 en F502 nog heel?
Zijn de spanningen op het bord nog correct?
Is de 12V nog goed? Controleer U4.
Is de 9V nog goed? Controleer U33.
De DAC (U19) wil ook nog wel eens kapot gaan.
Hoi Peter,

Waar kan ik de spanning het beste meten?
Beide Fuses zijn oke.
Andere Rom gebrand, maar ook geen oplossing.

Ik hoor het graag.

Greetz...

Gebruikersavatar
inkochnito
Berichten: 434
Lid geworden op: 16 aug 2011, 20:39
Real name: Peter Koch
Locatie: The Netherlands

Re: HS2 Getaway geen geluid.

Bericht door inkochnito » 21 mar 2020, 19:48

Ik heb even een kopie van de layout gemaakt.
Bij condensator C48 kan je de +9V meten.
Alleen weet ik niet of dat aan de linkse kant of aan de rechter kant moet zijn.
De ene kant is ground en de andere +9V.
De andere spanningen kan je meten op J503.
Als deze stekker niet gebruikt is, doe ik er meestal een losse stekker op zodat je bij het meten niet van de pennen afschiet en zo kortsluiting maakt met andere pennen.
Dus wees voorzichtig tijdens het meten.

Peter
Sound_A-12738.jpg
Het PPO 2020 zal gehouden worden op zaterdag 23 mei 2020. 10de editie!

Farrari
Berichten: 345
Lid geworden op: 22 jun 2015, 07:28
Real name: Theke
Locatie: The Netherlands

Re: HS2 Getaway geen geluid.

Bericht door Farrari » 22 mar 2020, 11:18

inkochnito schreef:
21 mar 2020, 19:48
Ik heb even een kopie van de layout gemaakt.
Bij condensator C48 kan je de +9V meten.
Alleen weet ik niet of dat aan de linkse kant of aan de rechter kant moet zijn.
De ene kant is ground en de andere +9V.
De andere spanningen kan je meten op J503.
Als deze stekker niet gebruikt is, doe ik er meestal een losse stekker op zodat je bij het meten niet van de pennen afschiet en zo kortsluiting maakt met andere pennen.
Dus wees voorzichtig tijdens het meten.

Peter

Sound_A-12738.jpg
Hoi Peter,

Bedankt voor de heldere uitleg.
Ik heb zojuist gemeten, en alle spanningen zijn oke.
Heb je nog verdere suggesties?

Greetz....

Gebruikersavatar
Richard Baan
Berichten: 2888
Lid geworden op: 16 aug 2011, 09:20
Real name: Richard Baan
Locatie: The Netherlands
Contacteer:

Re: HS2 Getaway geen geluid.

Bericht door Richard Baan » 22 mar 2020, 15:43

Je kunt eens met een oortelefoontje luisteren op J509 pin 3.
Als je daar geluid hebt ligt het aan het versterkergedeelte, wat ik vermoed als je zegt dat de spanningen allemaal goed zijn.

Kan ook zijn dat de potmeter (dat is een IC-tje op de getaway, de X9503) defect is (of diens aansturing), aangezien je zegt dat je dit als laatste hebt gedaan. Maar ook dan moet je met je oortelefoontje wel geluid horen op de J509.
Don't take life so seriously... It's not permanent.

http://pinball.beautyvof.com/

Alles over de technische kant van de flipperkast willen weten?
Download De techniek staat voor niets

Farrari
Berichten: 345
Lid geworden op: 22 jun 2015, 07:28
Real name: Theke
Locatie: The Netherlands

Re: HS2 Getaway geen geluid.

Bericht door Farrari » 23 mar 2020, 13:12

Richard Baan schreef:
22 mar 2020, 15:43
Je kunt eens met een oortelefoontje luisteren op J509 pin 3.
Als je daar geluid hebt ligt het aan het versterkergedeelte, wat ik vermoed als je zegt dat de spanningen allemaal goed zijn.

Kan ook zijn dat de potmeter (dat is een IC-tje op de getaway, de X9503) defect is (of diens aansturing), aangezien je zegt dat je dit als laatste hebt gedaan. Maar ook dan moet je met je oortelefoontje wel geluid horen op de J509.
Hoi Richard,
Bedankt voor het meedenken, ik heb geen geluid op 509 pin 3. Als ik die pin aanraak, gaan de speakers wel harder ruisen/brommen.
Nog een ander idee?

Greetz...

Gebruikersavatar
Richard Baan
Berichten: 2888
Lid geworden op: 16 aug 2011, 09:20
Real name: Richard Baan
Locatie: The Netherlands
Contacteer:

Re: HS2 Getaway geen geluid.

Bericht door Richard Baan » 23 mar 2020, 13:31

Dan vermoed Ik de dac.

En het feit dat je harder geluid hoort met het aanraken geeft ook aan dat je versterker circuit goed zal zijn.
Don't take life so seriously... It's not permanent.

http://pinball.beautyvof.com/

Alles over de technische kant van de flipperkast willen weten?
Download De techniek staat voor niets

Gebruikersavatar
inkochnito
Berichten: 434
Lid geworden op: 16 aug 2011, 20:39
Real name: Peter Koch
Locatie: The Netherlands

Re: HS2 Getaway geen geluid.

Bericht door inkochnito » 23 mar 2020, 19:00

Ik heb ook dat vermoeden.
https://www.ministryofpinball.com/en/ic-ym3012.html
of
https://www.pinball.center/en/shop/elec ... /ic-ym3012

Ik hoop dat het ook een originele chip is en geen Chineese imitatie.
Het PPO 2020 zal gehouden worden op zaterdag 23 mei 2020. 10de editie!

Farrari
Berichten: 345
Lid geworden op: 22 jun 2015, 07:28
Real name: Theke
Locatie: The Netherlands

Re: HS2 Getaway geen geluid.

Bericht door Farrari » 24 mar 2020, 13:14

inkochnito schreef:
23 mar 2020, 19:00
Ik heb ook dat vermoeden.
https://www.ministryofpinball.com/en/ic-ym3012.html
of
https://www.pinball.center/en/shop/elec ... /ic-ym3012

Ik hoop dat het ook een originele chip is en geen Chineese imitatie.
Is dat de U11?

Greetz...

Gebruikersavatar
Richard Baan
Berichten: 2888
Lid geworden op: 16 aug 2011, 09:20
Real name: Richard Baan
Locatie: The Netherlands
Contacteer:

Re: HS2 Getaway geen geluid.

Bericht door Richard Baan » 24 mar 2020, 17:11

Ik zat te denken aan U19 - AD7524
Don't take life so seriously... It's not permanent.

http://pinball.beautyvof.com/

Alles over de technische kant van de flipperkast willen weten?
Download De techniek staat voor niets

Gebruikersavatar
inkochnito
Berichten: 434
Lid geworden op: 16 aug 2011, 20:39
Real name: Peter Koch
Locatie: The Netherlands

Re: HS2 Getaway geen geluid.

Bericht door inkochnito » 24 mar 2020, 20:38

Ik heb me vergist zie ik.
De YM3012 (U11)is een "muziek" ic.
Deze geeft geluid op CH1 en CH2.
Dan heb je ook nog de AD7524 (U19).
Dat is het kanaal voor de geluidseffecten en geeft geluid op DAC.
En dan hebben we ook nog de 55536 (U17).
Die wordt gebruikt voor spraak op CVSD.
Alle vier die kanalen (CH1, CH2, DAC, CVSD) komen samen op J509 pin 3.
Als één van deze kanalen defect zouden zijn, dan zou je nog steeds iets moeten horen van de andere kanalen.
Zo vanaf afstand is het heel moeilijk om de "zien" of de print eigenlijk wel opstart.
Ik neem aan dat je geen start "boing" hoort.
Ik vermoed dus nu dat het bord niet opstart....
Het PPO 2020 zal gehouden worden op zaterdag 23 mei 2020. 10de editie!

Farrari
Berichten: 345
Lid geworden op: 22 jun 2015, 07:28
Real name: Theke
Locatie: The Netherlands

Re: HS2 Getaway geen geluid.

Bericht door Farrari » 25 mar 2020, 09:08

inkochnito schreef:
24 mar 2020, 20:38
Ik heb me vergist zie ik.
De YM3012 (U11)is een "muziek" ic.
Deze geeft geluid op CH1 en CH2.
Dan heb je ook nog de AD7524 (U19).
Dat is het kanaal voor de geluidseffecten en geeft geluid op DAC.
En dan hebben we ook nog de 55536 (U17).
Die wordt gebruikt voor spraak op CVSD.
Alle vier die kanalen (CH1, CH2, DAC, CVSD) komen samen op J509 pin 3.
Als één van deze kanalen defect zouden zijn, dan zou je nog steeds iets moeten horen van de andere kanalen.
Zo vanaf afstand is het heel moeilijk om de "zien" of de print eigenlijk wel opstart.
Ik neem aan dat je geen start "boing" hoort.
Ik vermoed dus nu dat het bord niet opstart....
Bij aanzetten kast komt er wel meteen zoon harde ruisbonk, en bij uitzetten ook een wat zachtere.
Hij geeft geen sound rom info aan in het menu, wel de game rom L5, dus ik denk idd dat er iest met starten bord is ja.

Greetz....

Gebruikersavatar
inkochnito
Berichten: 434
Lid geworden op: 16 aug 2011, 20:39
Real name: Peter Koch
Locatie: The Netherlands

Re: HS2 Getaway geen geluid.

Bericht door inkochnito » 25 mar 2020, 20:08

Het PPO 2020 zal gehouden worden op zaterdag 23 mei 2020. 10de editie!

Farrari
Berichten: 345
Lid geworden op: 22 jun 2015, 07:28
Real name: Theke
Locatie: The Netherlands

Re: HS2 Getaway geen geluid.

Bericht door Farrari » 26 mar 2020, 07:59

inkochnito schreef:
25 mar 2020, 20:08
Heb je deze al gelezen?
https://tinyurl.com/r8slrjs

Of deze (defecte ram chip):
https://carolinapinballrepair.com/2016/ ... 38-repair/
Die 2e komt idd het dichtst in de buurt van mij probleem, jammer dat me U9 niet op een voetje zit en zelf los solderen lukt me denk ik niet (nog nooit gedaan).

Ik ga zo'n RAM chip eens een bestellen en dan kijk ik wel of het me lukt met solderen.....

Bedankt allemaal voor alle info.....

Greetz...

Gebruikersavatar
davalve
Berichten: 79
Lid geworden op: 01 okt 2012, 19:13
Real name: Ron
Locatie: The Netherlands
Contacteer:

Re: HS2 Getaway geen geluid.

Bericht door davalve » 26 mar 2020, 14:25

Ook ik had problemen met U9 dus het is zeker de moeite waard om dat te vervangen
https://www.ronsblog.nl/de-bruid/willia ... lipperkast
Huidig project: WH2O
Gezocht: Gyruss control panel.

https://www.ronsblog.nl

Gebruikersavatar
inkochnito
Berichten: 434
Lid geworden op: 16 aug 2011, 20:39
Real name: Peter Koch
Locatie: The Netherlands

Re: HS2 Getaway geen geluid.

Bericht door inkochnito » 26 mar 2020, 19:36

Farrari schreef:
26 mar 2020, 07:59
inkochnito schreef:
25 mar 2020, 20:08
Heb je deze al gelezen?
https://tinyurl.com/r8slrjs

Of deze (defecte ram chip):
https://carolinapinballrepair.com/2016/ ... 38-repair/
Die 2e komt idd het dichtst in de buurt van mij probleem, jammer dat me U9 niet op een voetje zit en zelf los solderen lukt me denk ik niet (nog nooit gedaan).

Ik ga zo'n RAM chip eens een bestellen en dan kijk ik wel of het me lukt met solderen.....

Bedankt allemaal voor alle info.....

Greetz...
Gewoon alle pootjes afknippen vlak langs het ic.
Dan heb je nog iets dat je kan vastpakken.
Soldeer warm maken en potje voor pootje verwijderen.
Dat werkt het beste.
Dan trek je ook niet zo snel printbaantjes los.
Het PPO 2020 zal gehouden worden op zaterdag 23 mei 2020. 10de editie!

Farrari
Berichten: 345
Lid geworden op: 22 jun 2015, 07:28
Real name: Theke
Locatie: The Netherlands

Re: HS2 Getaway geen geluid.

Bericht door Farrari » 26 mar 2020, 20:17

inkochnito schreef:
26 mar 2020, 19:36
Farrari schreef:
26 mar 2020, 07:59


Die 2e komt idd het dichtst in de buurt van mij probleem, jammer dat me U9 niet op een voetje zit en zelf los solderen lukt me denk ik niet (nog nooit gedaan).

Ik ga zo'n RAM chip eens een bestellen en dan kijk ik wel of het me lukt met solderen.....

Bedankt allemaal voor alle info.....

Greetz...
Gewoon alle pootjes afknippen vlak langs het ic.
Dan heb je nog iets dat je kan vastpakken.
Soldeer warm maken en potje voor pootje verwijderen.
Dat werkt het beste.
Dan trek je ook niet zo snel printbaantjes los.
Bedankt voor de tip.... Ga het eens proberen, en zal meteen voetje erop solderen lijkt me wel verstandig...

Greetz....

Plaats reactie